1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Если Вы хотите открыть аттракцион на базе Oclus Rift и не знаете с чего начать, то Вы сможете найти всю необходимую информацию в VIP Клубе

    Гость! Воспользуйтесь опытом профессионалов! Получить доступ можно здесь!

Проблемы с трекером DK2 на последних SDK.

Тема в разделе "Проблемы, настройка, советы по Oculus Rift", создана рифтером Essence, 27 дек 2017.

  1. Essence
    Offline

    Essence
    Rangs
    • 1/6

    Рейтинги:
    +0 / 0 / -0
    Репутация:
    0
    Всем доброго времени суток.
    Имею у себя DK2. При установке последней версии SDK из OculusSetup, трекер не работает. Утилита видит его, но выводит сообщение "poor tracking quality". На версии 0.6.0 всё работает.
    Вопрос следующий: можно - ли заставить трекер от DK2 работать с новым SDK? Или можно использовать трекер от CV1 с DK2?
     
  2. ATarasov2001
    Offline

    ATarasov2001
    Rangs
    • 1/6

    Рейтинги:
    +0 / 0 / -0
    Репутация:
    0
    У меня такая же проблема. Ничего не получается.
Похожие темы (Пожалуйста, прочитайте эти темы перед созданием новой!)
  1. AndrewMaker
    Ответов:
    7
    Просмотров:
    945
  2. Rich94
    Ответов:
    8
    Просмотров:
    1,096
  3. ReZkiy
    Ответов:
    9
    Просмотров:
    663
  4. PavelK
    Ответов:
    0
    Просмотров:
    407
  5. ilyacry
    Ответов:
    0
    Просмотров:
    252
Загрузка...
Загрузка...